Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problemy
#41
Moze mi ktos powiedziec, dlaczego mój nowy avatar, który chcialem sobie wgrac, za cholere nie chce sie pokazac?

Gdy próbuje go wgrac ze swojego komputera, wpisuje odpowiedni adres i klikam "Aktualizuj avatar". Wyswietla sie komunikat: "Dziekujemy, avatar zaktualizowany...", a nastepnie zostaje przekierowany na powrót do panelu kontrolnego i okazuje sie, ze avatar jest, tyle ze stary, który juz usunalem, znieksztalcony przez skalowanie. Gdy klikne "Zmien avatar" dostaje ten sam komunikat, lecz po powrocie do panelu, nie ma zadnego obrazka.

Z kolei gdy próbuje go wgrac przy pomocy url, po kliknieciu na "Aktualizuj...", dostaje komunikat iz "Wpisany przez ciebie URL ma niepoprawny format albo prowadzi donikad". Adres dziala i sprawdzalem takze 10 razy czy dobrze jest wpisany. Gdy klikam "Zmien...", znów system informuje mnie ""Dziekujemy, avatar zaktualizowany..." i dupa. Nie ma nic.

Moze ktos pomóc? <_<
Odpowiedz
#42
Szczerze - nie mam bladego pojecia i pierwszy raz spotykam sie z takim problemem. Podeslij mi ten avatar - najwyzej wkleimy z adresu zewnetrznego. Niemniej jednak gdyby ktos mial takie same problemy, niech da znac.
Odpowiedz
#43
Qbas nie wiem czy Ci to pomoze, ale jesli avatar wrzucasz na Imageshack to sprawdz czy wklejasz dobry link, bo teraz tak glupio zrobili ze bezposredni link do obrazka jest ukryty.

http://img91.imageshack.us/img91/2996/01mo1.jpg
http://img149.imageshack.us/img149/3079/02xe7.jpg

Wklejaj link z tego okienka na samym dole.
Odpowiedz
#44
Dzieki Spidey, miales racje :) Avatar dziala z url, jednak nadal nie mozna go wgrac z komputera i trzeba cos z tym zrobic.

To skalowanie jest denerwujace. Zmienia wszystko do rozmiarów 120x120, wiec jesli mam obrazek np. 120x107 to zostanie on wyraznie znieksztalcony. Nie mozna tego jakos zmodyfikowac?
Odpowiedz
#45
Nie moge zrozumiec, czemu sa te problemy ze skalowaniem. Jak popatrzycie na userów na forum, to nie kazdy ma avatar w tym rozmiarze, a wiec skalowanie nie obejmuje wszystkich. Popatrze w ustawienia forum, ale nie dam glowy, ze cos zaradze. Wole dmuchac na zimne.
Odpowiedz
#46
Przez ostatnie kilka dni forum było zamkni?te z powodu problemów z baz? danych. Przy wysyłaniu nowych wiadomości pojawił się błęd bazy. Majki problem naprawi?, więc teraz wszystko powinno był ok. Wasze posty powiedzą mi, czy wszystko działa :)

Pozdro
Odpowiedz
#47
Mi działa wszystko jak dawniej, Ojcze Dyktatorze :D
Odpowiedz
#48
0czywistym jest że Imperium poradzi sobie z każd? wad? systemu.
Odpowiedz
#49
Już się nie mogęem doczekać, kiedy forum w końcu będzie "dost?pne" :D. Co godzin? patrza?em i było: FORUM ZAMKNI?TE! No nie mogęem wytrzymał! Ale teraz jest spoko i cieszę się, że znowu mogę pisać moje nudne posty :lol:. Taki ?arcik :P.
Odpowiedz
#50
Taka pro?ba z mojej strony. Następnym razem dajcie na SMO jakąś informacj? o problemie, kiedy forum będzie aktywne itp. Tak żebym nie musiał się niepotrzebnie niepokoi? ;)

Pozdr.
Odpowiedz
#51
Najpierw forum nie działa, a teraz nie widać polskich znakówN może ktoś coś zrobie
Odpowiedz
#52
Forum po prostu podleglo pewnym zmianom, przez co najpierw w ogóle nie działało, a aktualnie jest własnie usterka z tymi polskimi znakami. Zapewne za parę dni wszystko wroci do normy;). Prosze tez nie pisz takich tematow tylko zglaszaj sie do admistracji bo robi sie offtop

"The Monsters are always with us. But thats okay, because there will always be good guys too.. and in the end, when all's said and done... good guys always win."- The Spider-Man
Odpowiedz
#53
Cytat:moee ktoN coN zrobie
ktos cos zrobi, ale natychmiast to sie nic nie zrobi.


Odpowiedz
#54
Co jest z polskimi znakamiN
Nie chcę się czepia?, ale strasznie źle się posty czyta.
Ja z kolei nie mogę pisać bez bez znaków.
Tak tylko pytam, bez żadnych pretensji, czy psioczenia.
Odpowiedz
#55
Prosze przeczytaj trzy posty nad tobN, bo w nich poruszany jest ten temat;).

"The Monsters are always with us. But thats okay, because there will always be good guys too.. and in the end, when all's said and done... good guys always win."- The Spider-Man
Odpowiedz
#56
A.... OK, sorry ;)
Odpowiedz
#57
' napisał(a):Najpierw forum nie dziaea, a teraz nie widaN polskich znakówN moee ktoN coN zrobie


' napisał(a):ktos cos zrobi, ale natychmiast to sie nic nie zrobi.


' napisał(a):Co jest z polskimi znakamiN
Nie chcN siN czepiae ale strasznie ele siN posty czyta.
Ja z kolei nie mogN pisaN bez bez znaków.
Tak tylko pytam, bez eadnych pretensji, czy psioczenia.


Kryzys za?egnany! Polskie znaki wróci?y na forum SMO:DW dowód: ??????????????Óó??

Odpowiedz
#58
Co mogę powiedzieć Majki jesteś debe?ciak:)i nasz wybawca. Gdy mamy kryzys w baz? danych, kto przchodzi nam z pomocą MAJKI!!!

Pozdro, bracie.

PS. Userzy forum, nie poddawajcie się tak szybko. Troch? wiary w redakcję SMO:):D

PS.2 Znaki w postach napisanych w "kryzysie czcionkowym" mogę prawid?owo się nie wy?wietla?, bo tak je zapamięta?a baza. By?bym rad, żeby ten kto może poprawia? swoje posty.
Odpowiedz
#59
Dem SM0 ergaben sind wir!
Heil unsern administrator, Heil MAJKI dir!
Odpowiedz
#60
Mam pewien PROBLEM.
A więc chce wklei? obrazek (wiem że można linka dał ale ja CHCE MIE? obrazek). Chodzi o moje fotki które już umie?ci?em na necie i jest problem z wgraniem ich do posta :angry:
Jak wklejam adres http to wyskakuje taki błęd:

Nie można używa? plików graficznych o takim rozszerzeniu na tym forum. Poprawnym formatem jest: http://www.domain.com/picture.gif, a nie poprawnym: http://www.domain.com/picture.one.gif

Nie mam bladego pojęcia o co chodzi. Proszę o pomoc.
Każdy jest w stanie zmienić swoje przeznaczenie - Naruto Shippuuden rulez ! ! !
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości